logo

Building for iOS Simulator, but the linked and embedded framework THEOplayerSDK.framework was built for iOS + iOS Simulator

When using XCode version 12.3 or above, it's possible that XCode triggers the following error:

Building for iOS Simulator, but the linked and embedded framework ‘THEOplayerSDK.framework’ was built for iOS + iOS Simulator.

You solve this issue by setting Validate Workspace to Yes in the Build Settings of XCode.

validate workspace

github
Make sure to follow us on GitHub!
THEO-logo-white
twitter
facebook
linkedin
Copyright © 2020. All Rights Reserved.
Leuven
New York
Singapore
Barcelona